Commit a8384aa9 authored by dmattek's avatar dmattek

Fixed: list of required R packages to install

parent 923ecf4d
......@@ -22,16 +22,21 @@ Following packages need to be installed in order to run the app locally:
* sparcl
* imputeTS
* dtw
* DT
* MASS
* robust
* pracma
Install packages using `install.packages('name_of_the_package_from_the_list_above')` command in RStudio command line.
```
install.packages(c("shiny", "shinyjs",
"data.table",
"data.table", "DT",
"ggplot2", "gplots", "plotly", "d3heatmap", "scales",
"dendextend", "dendextend", "RColorBrewer",
"sparcl", "dtw",
"imputeTS"))
"imputeTS",
"MASS", "robust", "pracma"))
```
**Additionally**, a time series analysis package need to be installed from [GitHub](https://github.com/dmattek/tca-package):
......
Version: 1.0
RestoreWorkspace: Default
SaveWorkspace: Default
AlwaysSaveHistory: Default
EnableCodeIndexing: Yes
UseSpacesForTab: Yes
NumSpacesForTab: 2
Encoding: UTF-8
RnwWeave: Sweave
LaTeX: pdfLaTeX
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment