Commit c167348d authored by dmattek's avatar dmattek

Package update

parent 3f2d3136
...@@ -24,6 +24,7 @@ Following packages need to be installed in order to run the app locally: ...@@ -24,6 +24,7 @@ Following packages need to be installed in order to run the app locally:
* grid * grid
* dendextend * dendextend
* RColorBrewer * RColorBrewer
* ggthemes
* sparcl * sparcl
* dtw * dtw
* imputeTS * imputeTS
...@@ -38,7 +39,7 @@ Install packages using `install.packages('name_of_the_package_from_the_list_abov ...@@ -38,7 +39,7 @@ Install packages using `install.packages('name_of_the_package_from_the_list_abov
install.packages(c("shiny", "shinyjs", "shinyBS", "shinycssloaders", install.packages(c("shiny", "shinyjs", "shinyBS", "shinycssloaders",
"data.table", "DT", "data.table", "DT",
"ggplot2", "gplots", "plotly", "scales", "grid", "ggplot2", "gplots", "plotly", "scales", "grid",
"dendextend", "RColorBrewer", "dendextend", "RColorBrewer", "ggthemes",
"sparcl", "dtw", "sparcl", "dtw",
"imputeTS", "MASS", "robust", "pracma", "Hmisc")) "imputeTS", "MASS", "robust", "pracma", "Hmisc"))
``` ```
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment