In order to mitigate against the brute force attacks against Gitlab accounts, we are moving to all edu-ID Logins. We would like to remind you to link your account with your edu-id. Login will be possible only by edu-ID after November 30, 2021. Here you can find the instructions for linking your account.

If you don't have a SWITCH edu-ID, you can create one with this guide here

kind regards

This Server has been upgraded to GitLab release 14.2.6

Commit 325456b9 authored by majpark21's avatar majpark21
Browse files

Automatic installation of required packages

parent 64a2da4e
......@@ -5,6 +5,13 @@
# This is the user-interface definition for a Shiny web application.
#
required_packages = c("shiny", "shinyjs", "shinyBS", "shinycssloaders",
"data.table", "DT", "ggplot2", "gplots", "plotly",
"scales", "grid", "dendextend", "RColorBrewer",
"ggthemes", "sparcl", "dtw", "factoextra", "imputeTS",
"MASS", "robust", "pracma", "Hmisc")
missing_packages <- required_packages[!(required_packages %in% installed.packages()[,"Package"])]
if(length(missing_packages)) install.packages(missing_packages)
library(shiny)
library(shinyjs) # http://deanattali.com/shinyjs/
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment