In order to mitigate against the brute force attacks against Gitlab accounts, we are moving to all edu-ID Logins. We would like to remind you to link your account with your edu-id. Login will be possible only by edu-ID after November 30, 2021. Here you can find the instructions for linking your account.

If you don't have a SWITCH edu-ID, you can create one with this guide here

kind regards

Commit 2bca4069 authored by Sebastian Schüpbach's avatar Sebastian Schüpbach
Browse files

Update cantaloupe version to 5.0.3

parent 150e1f19
Pipeline #31387 failed with stages
in 1 minute and 9 seconds
FROM debian:buster-slim AS build
ARG VERSION=4.1.7
# Change the VERSION envvar according to the cantaloupe version. Don't forget to change the argument in the ENTRYPOINT command below as well
ARG VERSION=5.0.3
ARG BUILD_WITH=""
WORKDIR /
RUN apt-get -qq update && \
......@@ -14,8 +15,9 @@ RUN wget -q https://github.com/cantaloupe-project/cantaloupe/releases/download/v
rm cantaloupe/cantaloupe.properties.sample
ADD ./cantaloupe.properties /cantaloupe/cantaloupe.properties
FROM openjdk:11-jre-slim
ENTRYPOINT ["/home/cantaloupe/run.sh", "4.1.7"]
FROM openjdk:16-jre-slim
# Change the version argument according to the cantaloupe version
ENTRYPOINT ["/home/cantaloupe/run.sh", "5.0.3"]
CMD ["-Dcantaloupe.config=/home/cantaloupe/app/cantaloupe.properties", "-Xmx4g", "-Xms800m"]
ARG HTTP_PORT=8182
ARG BUILD_WITH=""
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment