Commit 17d2f900 authored by Simon Leinen's avatar Simon Leinen

Document prerequisites

parent 34052817
...@@ -9,3 +9,11 @@ you get an error message like ...@@ -9,3 +9,11 @@ you get an error message like
```ImportError: No module named v2``` ```ImportError: No module named v2```
this may mean that you need to use a newer version. this may mean that you need to use a newer version.
On an Ubuntu GNU/Linux 14.04 system, you should be able to install the
required software using the following commands:
```
sudo apt-get install pip python-dev
sudo pip install python-novaclient python-cinderclient oslo.config netifaces
```
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment