Commit bb36077e authored by Alexander Gall's avatar Alexander Gall

Update MANIFEST, fix version of Net::SNMP prereq

parent bbf56533
bin/interfaces bin/interface
bin/pseudowire bin/pseudowire
Changes Changes
lib/Snabb/SNMP/Agent.pm lib/Snabb/SNMP/Agent.pm
......
...@@ -8,7 +8,7 @@ WriteMakefile( ...@@ -8,7 +8,7 @@ WriteMakefile(
PREREQ_PM => { SNMP => 5.0404, PREREQ_PM => { SNMP => 5.0404,
'NetSNMP::agent' => '5.0404', 'NetSNMP::agent' => '5.0404',
'NetSNMP::ASN' => '5.0.404', 'NetSNMP::ASN' => '5.0.404',
'Net::SNMP' => '6.0.1', 'Net::SNMP' => 'v6.0.1',
}, },
EXE_FILES => [ 'bin/interface', 'bin/pseudowire' ], EXE_FILES => [ 'bin/interface', 'bin/pseudowire' ],
ABSTRACT => 'AgentX-based SNMP sub-agent for Snabb applications', ABSTRACT => 'AgentX-based SNMP sub-agent for Snabb applications',
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment