Commit 33c965af authored by Andi Saurer's avatar Andi Saurer

rails 4 compatible

parent a097bc24
1.9.3@short_message
2.1.1@short_message
# ShortMessage #
[![Gem Version](https://badge.fury.io/rb/short_message.png)](http://badge.fury.io/rb/short_message)
## Installation ##
Add it to your Gemfile:
......
......@@ -3,7 +3,7 @@ module ShortMessage
isolate_namespace ShortMessage
initializer "short_message.migrate_database" do |app|
Rails.application.config.paths['db/migrate'] += paths['db/migrate'].existent
Rails.application.config.paths['db/migrate'] << paths['db/migrate'].existent
end
config.generators do |g|
......
module ShortMessage
VERSION = "0.0.4"
VERSION = "0.0.5"
end
......@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.files = Dir["{app,config,db,lib}/**/*"] + ["MIT-LICENSE", "Rakefile", "README.md"]
s.test_files = Dir["spec/**/*"]
s.add_dependency "rails", "~> 3.2.12"
s.add_dependency "rails", "> 3.2.12"
# s.add_dependency "jquery-rails"
s.add_development_dependency "mysql2"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment