Commit 63084391 authored by Ferenc Wágner's avatar Ferenc Wágner
Browse files

Update changelog for 2.0.0-1 release

parent e8fc1f92
log4shib (2.0.0-1) experimental; urgency=medium
* [338086a] Use the 'replace' merge mode.
This avoids conflicts as upstream is removing its debian directory.
Unrelated change: the pristine-tar option is generic.
* [f3f1da1] Upstream version 2.0.0
* [9e39ece] Drop our patches (everything went upstream)
* [1f97dec] Upstream dropped the old style config script.
It isn't compatible with multiarch, and pkg-config is already present
as a better alternative.
* [8e20926] Make liblog4shib-dev Multi-Arch: same.
Made possible by dropping log4shib-config (the old-style config script).
* [07521ee] Generate verbose changelog entries
* [1c3204e] Update Standards-Version to 4.1.5 (no changes required)
* [90cefb7] Rename library package to match new SO version (2)
* [e8fc1f9] Multiarch support does not require Pre-Depends anymore
-- Ferenc Wágner <wferi@debian.org> Sun, 29 Jul 2018 23:00:10 +0200
log4shib (1.0.9-4) unstable; urgency=medium log4shib (1.0.9-4) unstable; urgency=medium
[ Etienne Dysli Metref ] [ Etienne Dysli Metref ]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment